logo

View all jobs

Java Struts 2.5 Developer - February 2019

Wolfsburg, Niedersachsen
For one of our clients we are looking for a Java Struts 2.5 Developer

Overview:
For running IBM Liberty Migration an upgrade of Framework struts is needed from version 1 to 2.5 as Java upgrade from 6 to 8 is required. A lot of changes are done already, but there are several detailed challenges for which existing team lacks on knowledge. For this we need an expert on struts2.5 to guide development team. As struts2.5 expert contractor will guide existing team to solve current issues and will code fixes on his/her own.

Required Skills:
  • Java 8
  • struts2.5.16,
  • Liberty 18.0.0.3

Nice to have Skills:
  • Java 6
  • struts1
  • Spring 5.0
  • Tiles 3.0.7
Start: ASAP
Duration: 2 months+
Location: Wolfsburg
Share This Job
Powered by